Mopidy Discourse

Raspberry pi 4 compatibility

hello i am a new member in this community and i want to test this os (couse i am disapponted with some relevant os) but as i mention in the topic name i have rpi4 witch is uncompatible as i show in the system requirments of mopidy

to get a rpi3 for only this thing it is not so easy so i want to ask if you planning to make it rpi4 comatible
and if yes witch is the estimated time
raspberry pi 3 is “old” nowadays and ma be yout of stock in some monthes

thank you for your time
Vasilios

Hello.

No, there is no compatibility with Pi 4 and I have no plans.

However, Mopidy itself is compatible with Python 3 which is of course compatible with any modern distribution. https://docs.mopidy.com/en/latest/installation/

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.