Wrong configuration

I installed Mopidy on my raspberry and i try to access via my broswer ( My pi works great, I’m sure of the ip, an other service (transmission) works great

I edit the config file .config/mopidy/mopidy.conf, and i set :

#enabled = true
#hostname =
#port = 6680
#zeroconf = Mopidy HTTP server on $hostname
#allowed_origins = 
#csrf_protection = true
#default_app = mopidy

But when i start Mopidy, nothing changes. Here is the sudo mopidyctl config answer :

enabled = true
hostname =
port = 6680
zeroconf = Mopidy HTTP server on $hostname
allowed_origins = 
csrf_protection = true
default_app = mopidy

It looks like my config edit is not taken into account…

It looks like you are confusing the two different ways of using Mopidy. They are documented at https://docs.mopidy.com/en/latest/running/. Make sure you edit the correct config file for the way you want to run Mopidy.

Also note that lines starting with a ‘#’ are comments and are ignored. Delete the ‘#’ character for the line to take effect. You do not need to define config for those options where you are using the defaults, as the docs suggests. So ideally your config (the location depending on how you want to run Mopidy) would be:

hostname = ::

oh, it works !
I changed /etc/mopidy/mopidy.conf and launched the service
It works great,