Mopidy as a service - problems with mopidy.conf

I’v tried to install Mopidy on Raspbian Jessie. My tests with the pi user (just starting mopidy via console) were successfull and now I want to configure Mopidy as a service to start it at boot time. But I can’t access the webclient - it doesn’t seem to be running.

My mopidy.conf in /etc/mopidy reads:

enabled = true
hostname =
port = 6680
static_dir =

From my understanding, this should do it. But when running sudo mopidyctl config, I get the following output:

Running “/usr/bin/mopidy --config /usr/share/mopidy/conf.d:/etc/mopidy/mopidy.conf config” as user mopidy
cache_dir = /var/cache/mopidy
config_dir = /etc/mopidy
data_dir = /var/lib/mopidy
max_tracklist_length = 10000


enabled = false ; Extension disabled due to config errors.
hostname = ; Must be a resolveable hostname or valid ip
port = 6680
static_dir =
zeroconf = Mopidy HTTP server on $hostname

So what I configured in mopidy.conf seems to be ignored. Is there anything I can do about this? I’m thankfull for any suggestion.

Greetings, Christoph

Does it work if you replace with the IPv4+IPv6 equivalent ::?

Yes, that did it! Thanks!!