No webui after falsh to 0.6

I had this working fine with my new hifiberrydac+, but couldn’t leave well enough alone.
Did some upgrades that I found in a thread and everything went south.
So I reflashed my SD card without changing anything and this is what i get

WARNING Found musicbox_webclient configuration errors, the extension has been automatically disabled:
WARNING musicbox_webclient/musicbox unknown config key.
WARNING Please fix the extension configuration errors or disable the extensions to silence these messages.

I can’t connect to the musicbox at all. If i toggle the ssh bit I can SSH into it, but i don’t know how to get the web ui going.

This is soooo frustrating. I went out and bought a new sd card.
Used the following command in Ubuntu:
sudo dd bs=1M if=~/musicbox0.6.img of=/dev/sdd

and I still get the same resulting web client error. I see other users who are running up against the same issue but I cannot find a solution. I am going to try writing the image under windows.
Is there a way to re-enable the web client maybe?


OK problem solved. I was chasing a ghost. Those warning messages don’t mean much as the web ui is there, even if you see these messages.
It wasn’t there once and i assumed that was the problem and then set about to eliminate the msgs.
Lost a lot of time on this one, but this thread may help someone else.

Its back. The web UI is flackly. I had the PI unplugged a few days. plugged it in and no web gui.
Tried rebooting several times. I think I can fix by reflashing , but why is this happening?
Is there no way to debug and fix. I see others with the same issue . Maybe it has something to do with the HIFI berry dac?
BTW i can ssh into the PI, but how to debug?