Music Box not finding network files


#42

Nothing. One is a command, the other is a config file, they both do the
same thing.


#43

Good that you managed to get it to work. It’s surely a better solution to change the mounting option that to run mopidy as root


#44

I was struggling with this for way too long and I just couldn’t manage to get my //readyshare/Music share mounted. Without this it simply won’t go looking for Network files. Anyway I started searching generically about how to mount shares in Linux and came up with a parameter called “sec=ntlm”. I always thought this was a permissions/security problem so modified the above line to be inserted into /etc/fstab…

//192.168.0.1/Music /music/Network cifs defaults,guest,sec=ntlm 0 0

Wouldn’t you know it, this fixed the problem and man was I happy. I haven’t tried with other network drives yet, only with //readyshare but will give it a go shortly, although it’s working and I don’t really want to change it :o).

Hope this helps…and I tell you it’s well worth it. I’ve been listening to my David Bowie songs this afternoon through my Bose and it sounds great and a lot cheaper than a Sonos.

Cheers, Peter