Mopidy running, but no Webclient showing

I installed Mopidy and Iris, but Iris is not shown as Webclient on the Mopidy Website (raspi_ip:6680).
Also if I enter “sudo mopidyctl config” I don’t see my configured [iris] section (by the way, also not the [mpd] and some other sections, like [local]). If I disable [gstream] in mopidy.conf it changes. So I use the right config file (/etc/mopidy/mopidy.conf, running mopidy as service). I already reinstalled the complete system twice, without success.
Maybe somebody has a good idea?

Sounds to me like this Mopidy-Spotify Installed, but isn't started (Raspbian Buster)

Thanks for your quick answer. It seems, that I have to wait for the new release.

In the meantime there is musicbox-webclient and mopidy-mobile.

Thanks. I will try them

Thanks again, kingosticks

I installed mopidy-mobile and it’s running. Spotify works. But I have another issue. If I try to scan my local music directory, I get the following error:

pi@raspberrypi:~ $ sudo mopidyctl local scan
Running “/usr/bin/mopidy --config /usr/share/mopidy/conf.d:/etc/mopidy/mopidy.conf local scan” as user mopidy
usage: mopidy [-h] [–version] [-q] [-v] [–config FILES] [-o OPTIONS]

unrecognized command: local

In /etc/mopidy/mopidy.conf my [local] section looks like:
enabled = true
library = sqlite
media_dir = /home/pi/Music
scan_timeout = 1000
scan_flush_threshold = 100
scan_follow_symlinks = false
excluded_file_extensions =
.log .nfo

Does sudo mopidyctl deps say you have Mopidy-Local installed? it you check the v3.0 Changelog / Blog you’ll see it was split out and should be installed separately now.

Thanks kingosticks, that was my problem. I installed it separately and now I can play my local songs too.