Turn off eSpeak/speech


#1

When I am starting up Mopidy, it keeps telling me that “playlist loaded” over and over.

How do I disable this from happening and how do I disable eSpeak? I have been trying a number of options and commands, and can’t get anything to work.

Can someone help with this, please?

This is Mopidy running on a Raspberry Pi 3 Model Raspian connecting to Spotify.


#2

Is this an extension you’ve installed? Mopidy Core itself doesn’t have any espeak functionality.


#3

not something I am aware that I installed


#4

Is it a fresh install of Raspbian? Is it the CLI version or GUI version?


#5

GUI version. by fresh, it is installed last week but we have been using it without changes

a friend is looking at it currently and thinks it maybe the spotify extension


#6

I can tell you right now there is no espeak functionality in mopidy-spotify either. The only one I know of that has anything is the gpio/tts extension.


#7

thanks @kingosticks, that was the issue. uninstalled ttsgpio extension and it went away.


#8

Ahh! For the record, tts stands for text to speech!


#9

Ha. I did know that, but only because I’ve been setting up Home Assistant recently.