Mopidy local timeout and m4a

Hi guys

Small issues when scanning library with mopidy local, some files that are m4a say no audio stream found and some mp3s timeout. The MP3 files, when played via browsing files in mopidy crash the system and I have to turn my rasperrybi off and on again. The files that crash are fine and indeed play fine on both pc and volumio from the same HDD.

I’ve tried increasing the timeout to even 20000 ms to no avail and tried most of the solutions from this forum, where others too experienced both these issues. If I understand this has something to do with gstreamer? I have the good bad and ugly installed but how to I test and troubleshoot both these issues if gstteamer is at least to blame.


Can you share a log file showing the mp3 files which crash the system? I’ve never seen that happen.


Not to worry. I have since switched to an alternative to mopidy, but thank you for your reply

What have you switched? I’m having the same problem for 48KHz songs.

I really would like to see a log showing “mopidy crash the system” when scanning.