Playlist is empty though it scaned local files

I’d like to use Mopidy and tried to setup, but it didn’t work as my expectation

I did like these steps.

  1. enable configs for local and set media_dir, and run “mopidy local scan”

// This is logs
INFO Found 2 files in media_dir.
INFO Checking 1 tracks from library.
INFO Removing 0 missing tracks.
INFO Found 0 tracks which need to be updated.
INFO Scanning…
INFO Scanned 0 of 0 files in 0s.
INFO Done scanning.

You can see 2 files are found, and checked 1 track from library. (one of files was .DS_Store)

  1. run “mopidy”

// This is logs
INFO Starting Mopidy mixer: SoftwareMixer
INFO Starting Mopidy audio
INFO Starting Mopidy backends: StreamBackend, M3UBackend, FileBackend, LocalBackend
INFO Loaded 1 local tracks using json
INFO Starting Mopidy core
INFO Audio output set to "autoaudiosink"
INFO Starting Mopidy frontends: MpdFrontend, HttpFrontend
INFO MPD server running at [::ffff:]:6600
INFO HTTP server running at [::ffff:]:6680
INFO Starting GLib mainloop

and… Here is the log indicating 1 local tracks using json is loaded

  1. Tried web example on mopidy official website

I tried this example

// This is console log
websocket:outgoingMessage Object
websocket:incomingMessage MessageEvent
queueAndPlay 0 0
websocket:outgoingMessage Object
websocket:incomingMessage MessageEvent
getPlaylists Array(0)
TypeError: Cannot read property ‘name’ of undefined
at (index):22
at P (mopidy.min.js:5)
at L (mopidy.min.js:5)
at z.when (mopidy.min.js:5)
at (mopidy.min.js:5)
at a._drain (mopidy.min.js:5)
at drain (mopidy.min.js:5)
at mopidy.min.js:5
P @ mopidy.min.js:5
:6680/favicon.ico Failed to load resource: the server responded with a status of 404 (Not Found)

I checked log, and I could see playlist and tracks are empty.

I couldn’t know what I did wrong.
What did I forget to setup more?