Cannot disable spotify completely

I don’t have spotify premium so of course it doesn’t work…

But even if i set

enabled = false

in mopidy config
spotify browse is still comig up on every mpd-client

How can i get rid of this otpion?

Nevermind… there is a second extension you have to disable manually in in the config:

enabled = false

Is Spotify - tunigo still enabled?

Yes, with pimusicbox 0.5.2 it was.

Filed as this should be fixed in the tunigo plugin and/or mopidy.