Onion omega2 Gobject error

Hi, I’m trying to run mopidy on Onion omega2, but I’m becoming ERROR: A GObject Python package was not found.

I have installed gstreamer1 packages and plugins, but it does not help at all.

I expect you might be the first person to try running Mopidy on the Omega 2. I have one, but I’ve never tried it.

A quick search suggests installing the python-dev package.

Thanks for the advise, I have installed python-dev already, so this is not the reason.
I have tried to run mpd as well, but here I became those errors:
https://imgur.com/a/xxdSndl (here are the errors from mopidy and mpd)

So this is what does happens on the installation:

pip install -U mopidy
Traceback (most recent call last):
File “/usr/bin/pip”, line 7, in
from pip import main
File “/usr/lib/python2.7/site-packages/pip/init.py”, line 45, in
File “/usr/lib/python2.7/site-packages/pip/vcs/subversion.py”, line 9, in
File “/usr/lib/python2.7/site-packages/pip/index.py”, line 33, in
File “/usr/lib/python2.7/site-packages/pip/_vendor/html5lib/init.py”, line 16, in
File “/usr/lib/python2.7/site-packages/pip/_vendor/html5lib/html5parser.py”, line 11, in
File “/usr/lib/python2.7/site-packages/pip/_vendor/html5lib/_inputstream.py”, line 12, in
from .constants import _ReparseException
ImportError: cannot import name _ReparseException