Pip installs other version than apt

Hey there,

I’ve tried to get mopidy running on Ubuntu 16.04 on my Intel NUC the whole day…

When I install it using apt and try to run it right away I can start it and reach the webinterface.
So far so good. But when I try to install i.e. Mopidy-Mopify using pip, it installs mopidy a second time.
Before the secont installation the output of which mopidy is /usr/bin/mopidy and after the installation its /usr/local/bin/mopidy and I can no longer start it. I get the following error message:

ERROR: A GObject Python package was not found.

Mopidy requires GStreamer to work. GStreamer is a C library with a
number of dependencies itself, and cannot be installed with the regular
Python tools like pip.

Please see http://docs.mopidy.com/en/latest/installation/ for
instructions on how to install the required dependencies.

Traceback (most recent call last):
  File "/usr/local/bin/mopidy", line 7, in <module>
    from mopidy.__main__ import main
  File "/usr/local/lib/pypy2.7/dist-packages/mopidy/__main__.py", line 8, in <module>
    from mopidy.internal.gi import Gst  # noqa: F401
  File "/usr/local/lib/pypy2.7/dist-packages/mopidy/internal/gi.py", line 8, in <module>
    import gi
ImportError: No module named gi

If I uninstall both versions and reinstall it using pip install mopidy I get the same error message as above.

I am thankful for every help I can get!

Okay I am sorry folks, I have found my mistake… installing the extensions using /usr/bin/pip did the job… I tried it like the whole day and actually writing it down flipped the switch