No Analog Audio from RPi

I’m using a RPi and running mopidy locally (not as a service). I’ve got an HDMI cable connected for video output, but I’ve selected analog as the main output for my pi and have confirmed that I can hear audio fine on a youtube video, just not when playing music through mopidy.

Here’s my config file:

#cache_dir = $XDG_CACHE_DIR/mopidy
#config_dir = $XDG_CONFIG_DIR/mopidy
#data_dir = $XDG_DATA_DIR/mopidy
#max_tracklist_length = 10000
#restore_state = false

mixer = software
mixer_volume = 100
output = autoaudiosink
#buffer_time = 

#enabled = true

enabled = true
username = xxxx
password = xxxx
client_id = xxx
client_secret = xxx