Moved from RPi to Gigabyte BRIC . No sound with same settings

Hello,
I had mopidy running on a RPI 3B+. I moved now to a Gigabyte BRIC gb-bace-3000.

My way of installation was the same and I also took the config of my old working setting.

Web interface is accessable, it shows all music files and is also playing but the sound is not coming out of the attached HDMI device,

Therefore I saw the audio sink section in your documentation.
this command I can not har something even if I am using alsasink
gst-launch-1.0 audiotestsrc ! audioresample ! autoaudiosink

And now I am lost and all I read was fine but did not help me or I could not get further.

I think ubuntu is not knowing BRICs audio or HDMI but I have no idea how to analyse or fix this.

If someone could please help me a little along this way?

some more information:

aplay -l
aplay: device_list:274: no soundcards found...
sudo mopidyctl config
[core]
cache_dir = $XDG_CACHE_DIR/mopidy
config_dir = $XDG_CONFIG_DIR/mopidy
data_dir = $XDG_DATA_DIR/mopidy
max_tracklist_length = 10000
restore_state = false

[logging]
verbosity = 0
format = %(levelname)-8s [%(threadName)s] %(name)s %(message)s
color = false
config_file =

[audio]
mixer = software
mixer_volume =
output = alsasink
buffer_time =

[proxy]
scheme =
hostname =
port =
username =
password =

[iris]
enabled = true
country = DE
locale = de_DE
verify_certificates = true
snapcast_enabled = true
snapcast_host = localhost
snapcast_port = 1780
snapcast_ssl = false
snapcast_stream = Default
spotify_authorization_url = https://jamesbarnsley.co.nz/iris/auth_spotify.php
lastfm_authorization_url = https://jamesbarnsley.co.nz/iris/auth_lastfm.php
genius_authorization_url = https://jamesbarnsley.co.nz/iris/auth_genius.php
data_dir = $XDG_DATA_DIR/iris

[musicbox_webclient]
enabled = true
musicbox = false
websocket_host =
websocket_port =
on_track_click = PLAY_ALL

[mobile]
enabled = false  ; Extension disabled by user config.

[local]
enabled = true
max_search_results = 100
media_dir = /media
scan_timeout = 1000
scan_flush_threshold = 100
scan_follow_symlinks = false
included_file_extensions =
excluded_file_extensions =
  .cue
  .directory
  .html
  .jpeg
  .jpg
  .log
  .nfo
  .pdf
  .png
  .txt
  .zip
directories =
  Albums                  local:directory?type=album
  Artists                 local:directory?type=artist
  Composers               local:directory?type=artist&role=composer
  Genres                  local:directory?type=genre
  Performers              local:directory?type=artist&role=performer
  Release Years           local:directory?type=date&format=%25Y
  Tracks                  local:directory?type=track
  Last Week's Updates     local:directory?max-age=604800
  Last Month's Updates    local:directory?max-age=2592000
timeout = 10
use_artist_sortname = false
album_art_files =
  *.jpg
  *.jpeg
  *.png

[file]
enabled = true
media_dirs =
  $XDG_MUSIC_DIR|Music
  /media/Musik/Kinder|Kindermusik
  /media/Musik/Lossless|Lossless
  /media/Musik/BestMP3|Best-in-MP3
  /media/Musik/NeueMusik|Neue-Musik
  /media/Musik/Kindermusik|Kindermusik
  /media/Hörbücher|Hörbücher
  /media/Kinderhörbücher|Kinder-Hörbücher
excluded_file_extensions =
  .directory
  .html
  .jpeg
  .jpg
  .log
  .nfo
  .pdf
  .png
  .txt
  .zip
  .lnk
  .db
show_dotfiles = false
follow_symlinks = false
metadata_timeout = 1000

[http]
enabled = true
hostname = 192.168.100.52
port = 6680
zeroconf = Mopidy HTTP server on $hostname
allowed_origins =
csrf_protection = true
default_app = mopidy

[m3u]
enabled = true
base_dir =
default_encoding = latin-1
default_extension = .m3u8
playlists_dir = /media/Playlists

[softwaremixer]
enabled = true

[stream]
enabled = true
protocols =
  http
  https
  mms
  rtmp
  rtmps
  rtsp
metadata_blacklist =
timeout = 5000

[soundcloud]
enabled = true
explore_songs = 25
auth_token = ********

[tunein]
enabled = true
timeout = 5000
filter =

System:

inxi -Fxxzc0
System:
  Kernel: 5.15.0-91-generic x86_64 bits: 64 compiler: gcc v: 11.4.0
    Desktop: N/A dm: N/A Distro: Ubuntu 22.04.3 LTS (Jammy Jellyfish)
Machine:
  Type: Desktop Mobo: GIGABYTE model: MZBSWAP-00 v: 1.x
    serial: <superuser required> UEFI: American Megatrends v: F5
    date: 03/23/2016
CPU:
  Info: dual core model: Intel Celeron N3000 bits: 64 type: MCP arch: Airmont
    rev: 3 cache: L1: 112 KiB L2: 2 MiB
  Speed (MHz): avg: 497 high: 515 min/max: 480/2080 cores: 1: 515 2: 480
    bogomips: 4160
  Flags: ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Graphics:
  Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx
    Integrated Graphics
    vendor: Gigabyte driver: i915 v: kernel ports: active: HDMI-A-3
    empty: DP-1, DP-2, DP-3, HDMI-A-1, HDMI-A-2 bus-ID: 00:02.0
    chip-ID: 8086:22b1
  Display: server: Moba/X driver: gpu: i915 note:  X driver n/a
    display-ID: localhost:10.0 screens: 1
  Screen-1: 0 s-res: 1536x864 s-dpi: 96
  Monitor-1: default res: 1536x864 dpi: 96 diag: 466mm (18.3")
  OpenGL: renderer: llvmpipe (LLVM 15.0.7 128 bits)
    v: 4.5 Mesa 23.0.4-0ubuntu1~22.04.1 direct render: Yes
Audio:
  Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series
    High Definition Audio
    vendor: Gigabyte driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
    chip-ID: 8086:2284
  Sound Server-1: ALSA v: k5.15.0-91-generic running: yes
  Sound Server-2: PulseAudio v: 15.99.1 running: no
Network:
  Device-1: Intel Wireless 3160 driver: iwlwifi v: kernel pcie:
    speed: 2.5 GT/s lanes: 1 bus-ID: 02:00.0 chip-ID: 8086:08b3
  IF: wls1 state: up mac: <filter>
Bluetooth:
  Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8
    bus-ID: 1-5:2 chip-ID: 8087:07dc
  Report: rfkill ID: hci0 rfk-id: 0 state: down bt-service: not found
    rfk-block: hardware: no software: no address: see --recommends
Drives:
  Local Storage: total: 119.24 GiB used: 7.52 GiB (6.3%)
  ID-1: /dev/sda vendor: Intenso model: N/A size: 119.24 GiB
    speed: 6.0 Gb/s serial: <filter>
Partition:
  ID-1: / size: 56.88 GiB used: 7.39 GiB (13.0%) fs: ext4 dev: /dev/dm-0
    mapped: ubuntu--vg-ubuntu--lv
  ID-2: /boot size: 1.9 GiB used: 130 MiB (6.7%) fs: ext4 dev: /dev/sda2
  ID-3: /boot/efi size: 1.05 GiB used: 6.1 MiB (0.6%) fs: vfat
    dev: /dev/sda1
Swap:
  ID-1: swap-1 type: file size: 3.75 GiB used: 0 KiB (0.0%) priority: -2
    file: /swap.img
Sensors:
  System Temperatures: cpu: 65.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 128 Uptime: 1h 8m Memory: 3.75 GiB used: 565.2 MiB (14.7%)
  Init: systemd v: 249 runlevel: 5 Compilers: gcc: 11.4.0 alt: 11
  Packages: 892 apt: 888 snap: 4 Shell: Bash v: 5.1.16 running-in: sshd
  inxi: 3.3.13

A little progress.

sudo usermod -aG audio mopidy

lead to a:

aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC255 Analog [ALC255 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

further trial … tomorrow
still looking for support