Mopidy-Plex no success

I tried to use mopidy-plex.

Installation with pip worked fine. I put my plex server, username and password to mopidy.conf.
But I dont habe access to my plex server.

Is there anybody using this plugin?


I’m having exactly the same issue. Installs ok and modidy.conf adjusted with details but no music listing … and using iris addon and there is no option or music. did you sorted out ?

Is it this one?

That extension hasn’t been updated in years, so I assume it won’t work with the current version of Mopidy.

What does the log say? Has the extension started successfully?

The extention isn’t shown anywhere .
no logs or I might not know how to check them.
I’m using the IRIS web frontend and there is no sign of PLEX , although from the command line it was installed without errors …

If it’s listed in the “extensions enabled”, then it’s installed and configured correctly. If it’s listed in the “extensions disabled” then it’s installed, but not correctly configured. If not listed in either then it isn’t installed for that version of Python. In that case you’ll see a warning message saying you’ve got a block of configuration that doesn’t do anything.

Hi jjok,

thank you for your resilience.
where can i check for the extentions … dont see it anywhere

How are you running Mopidy? If you type mopidy to start it you see a load of logging output that tells you what Mopidy is doing as it starts up and continues to run. If you’re running it as a service there’ll be some command you need to run to see the output.