Choppy playback from NAS


#21

Considering gstreamer debug: Did I do it the right way (see post 15)? About how long should I let the logger run?


#22

Just set debug level 3 and you need to capture the proem occurring. What you had before didn’t seem to actually start playback.


#23

And please disable the DLNA/UPnp service (or close that MPD client).

2018-05-18 19:58:26,581 INFO [2881:MpdSession-15] mopidy.mpd.session: New MPD connection from [::ffff:127.0.0.1]:54984


#24

Ok, I’m finally back again!

Sorry for taking so long, but I had a broken car and a broken motorbike to take care of!

So: I tried to fabricate to more logs the following way:

  1. Enabled Mopidy debug logging and disable DLNA service in websettings, reboot raspberry.
  2. Started SSH session
  3. Opened Musicbox frontend in browser
  4. Executed service monit stop , service mopidy stop and sudo -u mopidy GST_DEBUG=3 GST_DEBUG_FILE=/tmp/gst.log mopidy --config /etc/mopidy/mopidy.conf on raspberry through SSH
  5. Started playback of test.mp3 from NAS through browser frontend
  6. Stopped playback after about 10 seconds
  7. Stopped the above sudo command by CTRL+C in SSH console
  8. Uploaded the new logfiles named 18-06-14_mopidy-debug.log and 18-06-14_gst.log to Link

I hope, I did everything right now - I’m absolutely not sure…