Bluetooth isn't start

@WoutervanWijk, earlier you said as an answer for connecting a (USB) Bluetooth for the RaspberrPi/Musicbox ;
It could work if you follow the instructions. Use /etc/asound.conf instead of ./asoundrc.
Thats we understand, right and Okay. But then you said; You probably have to disable audio autodetection in /opt/musicbox/ because it overwrites /etc/asound.conf Again you have right that it will be overwrites, but could you give a howto ? Two questions about this:

  1. Could you show or detail the line or command you mean to disable autodetection into that will course overwriting ?
  2. Wich MusicBox-settings we need more to give the bluetooth dongle the right input ?
    Thanks in advance,

PS: After the command : > sudo /etc/init.d/bluetooth restart
Answer will be:

[ ok ] Stopping bluetooth: rfcomm /usr/sbin/bluetoothd.
[ ok ] Starting bluetooth: bluetoothd rfcomm.