Mopidy Discourse

Unable to locate Mopidy Spotify on Volla Ubuntu touch

Hey there I desperately triy to setup Mopidy-Spotify on my Ubuntu touch - Volla Phone…

I followed this tutorial:

It works until i try to install Mopidy-spotify by spitting out:

Unable to locate package mopidy-spotify

I googled a lot and came to no solution… Any Ideas why it isn’t working?

Thanks in advance :slight_smile:

Could it be this libspotify not available for arm64 architecture · Issue #304 · mopidy/mopidy-spotify · GitHub?

Thx for your fast answer :slight_smile:

Im simulating an arm 64 with libertine right?

Could it work then if i would just install it without libertine?

No idea and no idea what libertine is. I can’t help debug a random person’s tutorial from 2019. Our installation information is available at GitHub - mopidy/mopidy-spotify: Mopidy extension for playing music from Spotify

Okay i understand :slight_smile:
I’ve already been on the tutorial page but those wont work for ubuntu touch, right?

It should work for any 32-bit ARM Ubuntu installation and any x86 Ubuntu installation. But not an arm64 Ubuntu installation as per the issue on GitHub.

EDIT: clarified