Mopidy version?


#1

I have installed pimusicbox RC7 and I am reading this:

root@MusicBox:~# mopidy --version
/usr/local/lib/python2.7/dist-packages/mopidy/ext.py:201: PkgResourcesDeprecationWarning: Parameters to load are deprecated.  Call .resolve and .require separately.
  extension_class = entry_point.load(require=False)
Mopidy 1.1.2

Is it correct? I thought to have latest 2.2.1 version.


#2
root@MusicBox:/etc# cat issue
Musicbox v0.7.0RC7 built on Tue  8 Jan 00:44:38 GMT 2019

#3

The version reported there is the correct version in Musicbox v0.7.0RC7.


#4

And I suppose there is no way to upgrade modipy to latest version. I am interested in this bug, which blocks use of Android mpd client named MAFA


#5

I am afraid not.

some more characters