HELP! Mopidy worked last night. Now it doesnt't

Mopidy 1.1.1 on raspian wheezy.

I had mopidy 1.1.1 woking fine with local files, and mopidy-tunein last night. The only thing I did after that is install minidlna. Now when I try ~$mopidy or ~$mopidy config, I get this output:

Traceback (most recent call last):
File “/usr/bin/mopidy”, line 9, in
load_entry_point(‘Mopidy==1.1.1’, ‘console_scripts’, ‘mopidy’)()
File “/usr/lib/python2.7/dist-packages/mopidy/”, line 92, in main
log.setup_logging(config, verbosity_level, args.save_debug_log)
File “/usr/lib/python2.7/dist-packages/mopidy/internal/”, line 58, in setup_logging
File “/usr/lib/python2.7/logging/”, line 70, in fileConfig
formatters = _create_formatters(cp)
File “/usr/lib/python2.7/logging/”, line 106, in _create_formatters
flist = cp.get(“formatters”, “keys”)
File “/usr/lib/python2.7/”, line 607, in get
raise NoSectionError(section)
ConfigParser.NoSectionError: No section: ‘formatters’

I have tried purging mopidy and minidlna, then reinstalling mopidy. I get the same response.

Got it working. Deleted config files, and recreated.