Can't access iris 2

I receive this in log

ERROR Failed to load extension iris: EOL while scanning string literal (, line 16)
Traceback (most recent call last):
File “/usr/lib/python2.7/dist-packages/mopidy/”, line 202, in load_extensions
extension_class = entry_point.load(require=False)
File “/usr/lib/python2.7/dist-packages/pkg_resources/”, line 2291, in load
return self.resolve()
File “/usr/lib/python2.7/dist-packages/pkg_resources/”, line 2297, in resolve
module = import(self.module_name, fromlist=[‘name’], level=0)
File “/usr/local/lib/python2.7/dist-packages/mopidy_iris/”, line 16
version = '3.12.2
SyntaxError: EOL while scanning string literal

Have a look here

you need to edit /usr/local/lib/python2.7/dist-packages/mopidy_iris/
and changed Line’s 16/17 from:

version = ‘3.12.2

version = ‘3.12.2’

it sorted it out for me.

yep that was it (my file name was

strange ijn first installation had not this error.

Glad it worked, I think it was just in the upgrade to 3.12.2, mine worked fine before that.