Can control Mopidy remotely but not locally

I’m running Mopidy on a Pi 3B+ and so far it works fine when accessing it remotely. From any computer on the same network as the Pi I can access Iris and play music and it all works.
I can launch a browser on the Pi itself and access Iris, but when I try to play a track nothing happens.
I’ve checked the logs with sudo journalctl -u mopidy and I see these errors happen whenever I try playing a song:

Feb 28 20:41:27 raspberrypi mopidy[519]: ERROR [LocalBackend-5] mopidy_local.library Lookup error for local:directory: Invalid lookup URI
Feb 28 20:41:29 raspberrypi mopidy[519]: ERROR [LocalBackend-5] mopidy_local.library Lookup error for local:directory?type=track: Invalid lookup URI
Feb 28 20:41:44 raspberrypi mopidy[519]: ERROR [MainThread] mopidy.audio.gst GStreamer error: Could not open audio device for playback. Device is being used by another application.
Feb 28 20:41:44 raspberrypi mopidy[519]: WARNING [Audio-3] mopidy.audio.actor Setting GStreamer state to GST_STATE_PLAYING failed
Feb 28 20:41:44 raspberrypi mopidy[519]: WARNING [Core-9] mopidy.core.tracklist Track is not playable: local:track:USB/DONTDIE/mario%20kart%208/3DS%20Melody%20Motorway%20-%20Mario%20Kart%208%20Deluxe%20OST.mp3

Here’s my mopidy.conf:

[core]
cache_dir = /var/cache/mopidy
config_dir = /etc/mopidy
data_dir = /var/lib/mopidy
max_tracklist_length = 10000
restore_state = false

[logging]
verbosity = 0
format = %(levelname)-8s [%(threadName)s] %(name)s %(message)s
color = false
config_file =

[audio]
mixer = alsamixer
mixer_volume =
output = alsasink
buffer_time =

[proxy]
scheme =
hostname =
port =
username =
password =

[youtube]
enabled = true
allow_cache =
youtube_api_key =
search_results = 15
playlist_max_videos = 20
api_enabled = false
channel_id =
musicapi_enabled = false
musicapi_cookie =
autoplay_enabled = false
strict_autoplay = false
max_autoplay_length = 600
max_degrees_of_separation = 3
youtube_dl_package = youtube_dl

[local]
enabled = true
max_search_results = 100
media_dir = /home/pi/Music
scan_timeout = 1000
scan_flush_threshold = 100
scan_follow_symlinks = true
included_file_extensions =
excluded_file_extensions =
.cue
.directory
.html
.jpeg
.jpg
.log
.nfo
.pdf
.png
.txt
.zip
directories =
Albums local:directory?type=album
Artists local:directory?type=artist
Composers local:directory?type=artist&role=composer
Genres local:directory?type=genre
Performers local:directory?type=artist&role=performer
Release Years local:directory?type=date&format=%25Y
Tracks local:directory?type=track
Last Week’s Updates local:directory?max-age=604800
Last Month’s Updates local:directory?max-age=2592000
timeout = 10
use_artist_sortname = false
album_art_files =
*.jpg
*.jpeg
*.png

[iris]
enabled = true
country = NZ
locale = en_NZ
verify_certificates = true
snapcast_enabled = true
snapcast_host = localhost
snapcast_port = 1780
snapcast_ssl = false
snapcast_stream = Default
data_dir = $XDG_DATA_DIR/iris

[alsamixer]
enabled = true
card = 0
control = Digital
min_volume = 0
max_volume = 100
volume_scale = cubic

[file]
enabled = true
media_dirs =
/home/pi/Music
excluded_file_extensions =
.directory
.html
.jpeg
.jpg
.log
.nfo
.pdf
.png
.txt
.zip
show_dotfiles = false
follow_symlinks = true
metadata_timeout = 1000

[http]
enabled = true
hostname = ::
port = 6680
zeroconf = Mopidy HTTP server on $hostname
allowed_origins =
csrf_protection = true
default_app = iris

[m3u]
enabled = true
base_dir =
default_encoding = latin-1
default_extension = .m3u8
playlists_dir =

[softwaremixer]
enabled = true

[stream]
enabled = true
protocols =
http
https
mms
rtmp
rtmps
rtsp
metadata_blacklist =
timeout = 5000

I plan to use the Pi as a music player in a non networked environment, so having Mopidy accessible directly on the Pi is kind of important.

I managed to fix the issue. Turns out Chromium was taking control of the audio, preventing Mopidy from playing anything. Once I muted Chromium, everything worked fine.

Weirdly enough, the issue persists in Firefox even if I mute the tab.