[Solved] The values in the configuration file is not used

#1

This is what the [mpd] part in the ~/.config/mopidy file looks like:

[mpd]
#enabled = true`
#hostname = 0.0.0.0
#port = 6601
#password =
#max_connections = 20
#connection_timeout = 60
#zeroconf = Mopidy MPD server on $hostname
#command_blacklist =
#  listall
#  listallinfo
#default_playlist_scheme = m3u

This is what the [mpd] part looks like when I run the mopidy config command:

enabled = true
hostname = 127.0.0.1
port = 6600
password =
max_connections = 20
connection_timeout = 60
zeroconf = Mopidy MPD server on $hostname
command_blacklist =
  listall
  listallinfo
default_playlist_scheme = m3u

When I run mopidy command, one of the lines show:
INFO MPD server running at [::ffff:127.0.0.1]:6600

As I see, the values (e.g. the port number) in the configuration file are not used when Mopidy runs. How can I fix this? Thank you.

0 Likes

#2

Lines starting with the “#” character are comments and are ignored. You’ll notice none of the examples at https://docs.mopidy.com/en/latest/config/ start with that character.

1 Like

#3

Thank you. It works now.

0 Likes